Contact Email List
FAQ  •  Register  •  Login

high mount winch

Moderator: -Scott-

<<

80WEPN

Posts: 25

Joined: Thu Jan 25, 2007 10:01 pm

Post Mon Mar 29, 2010 10:48 am

high mount winch

Hey there, on weekend tryed to use winch went out no probs at all but would not go back in. Tryed to get mate to winch and same thing happend same place. Now they will not go in or out. Solenoids are still clicking
<<

David_S

User avatar

Posts: 292

Joined: Sat Apr 29, 2006 2:32 pm

Location: New Zealand

Post Sat Apr 03, 2010 10:01 am

Either solenoids or motor. You can use jump leads to test as in the diagram below.

Image

If the motor/winch winds in and out OK then probably the solenoids or a loose battery connection or poor earth. It pays to fit an earth cable direct from the motor to battery. If the winch does not operate with jump leads remove the motor and test on the bench but make sure it is securely clamped or it will leap all over the place. If the motor does not run with jump leads then it is faulty. Open it up and look for burnt out terminals or windings, corroded terminals, loose connections etc. Have you used it under heavy load with just a single line or stalled it - this can easly burn out a motor.

The original solenoids were wired as follows and should be tested individually.

Image

David
1982 Patrol K160 SWB (MQ) 4L P40 Petrol with Megasquirt fuel injection and EDIS ignition. Warn 8274 winch with Gigglepin head
<<

-Scott-

User avatar

Posts: 14209

Joined: Sun Jan 11, 2004 11:36 am

Location: Adelaide

Post Sat Apr 03, 2010 6:54 pm

Excellent post David. :armsup:
<<

hj 45

User avatar

Posts: 441

Joined: Sun Nov 07, 2004 2:25 pm

Location: Rockhampton

Post Sun Apr 04, 2010 9:38 am

I 2nd that, just what I needed too. Cheers!. :armsup:
<<

David_S

User avatar

Posts: 292

Joined: Sat Apr 29, 2006 2:32 pm

Location: New Zealand

Post Mon Apr 05, 2010 8:01 am

Thanks for that Scott and hj45.

David
1982 Patrol K160 SWB (MQ) 4L P40 Petrol with Megasquirt fuel injection and EDIS ignition. Warn 8274 winch with Gigglepin head
<<

steveoo

Posts: 238

Joined: Fri Aug 24, 2007 8:57 pm

Location: Frankston Melbourne

Post Thu Apr 08, 2010 8:04 am

i vote that this ether goes in the bible or post is sticky!!!!
<<

rumpig89

Posts: 218

Joined: Thu Jun 26, 2008 6:41 pm

Location: Bundy, QLD

Post Thu Apr 08, 2010 11:27 pm

steveoo wrote:i vote that this ether goes in the bible or post is sticky!!!!


hell yehz! nice work have looked for that before
<<

CRUZAAMAD

User avatar

Posts: 737

Joined: Sat Oct 09, 2010 5:12 pm

Location: SMUGGLING COOOOOKIES ACROSS THE MEXICAN BORDER

Post Sat Oct 19, 2013 7:28 pm

Re: high mount winch

BUMP..
are all control boxes wired like this.
my premier is clicking.
I might have over loaded it..
shit earth....
solenoids are clicking..
will test motor with said diagram above..

hopefully its just a solenoid..
cheap fix.. be good
AUSTRALIA
WORTH LOOKING AT WORTH LOOKING AFTER

Return to Auto Electrical

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.
eBay Sniper
Time : 0.086s | 13 Queries | GZIP : Off | Load : 0.02