Post Fri Nov 16, 2012 8:47 pm

Shuddering in a Jackaroo **PROBLEM FOUND**

I have a 94 model v6 Jackaroo and has just recently started shuddering while I am driving it and gets slightly worse as I increase speed. Also continues while I am stationery. Has anyone had the same problem with this? Could it be the spark plugs? It only has 235000 kms on it. I am hoping it is nothing serious.If anyone could give me any other ideas on what it could be would be greatly appreciated. I have changed the air filter and the fuel filter atm. And not that long ago changed the oil and oil filter. Thanks for your help

***I AM HOPING SOMEONE ON HERE WOULD HAVE SOME IDEA ON WHAT THE SHUDDERING IS CAUSED FROM.***

So I took the car down to a friends mate who is a mechanic. As soon as he sat in it he could tell it was missing a beat and that it was running as 4 cylinders instead of 6. Also found that the center left tower on the coil module isn't firing. He changed that and then the other side on the same module wasn't firing then. Have to take it back tomorrow to change over the entire module assembly.

Took it back today and the Jason changed over the module assembly. Started the car up and had all 6 cylinders working again. What a relief it wasn't anything to major. I took the car home changed all 6 spark plugs and its running like a peach now. I just thought I would put up what happened in case someone else comes across the same problem. There is nothing worse than having something wrong with your car and no one knowing what it could be.

Well Im glad its all good and hope this gives someone else a bit of an idea if it happens to them.